Main Toolbar missing

Need help with VueMinder Pro or Ultimate? Ask your questions here.
tacchan23
Posts: 18
Joined: Mon Nov 12, 2012 3:01 am

Main Toolbar missing

Post by tacchan23 » Wed Nov 14, 2012 2:52 pm

I feel like an idiot^^ but my Main Toolbar disappeared I can't manage to get i back :lol:

First I somehow undocked it (I can't even remember how I did it)
Then I tried to dock it back but I couldn't find out how... I tried to push the toolbar to the most left of the screen (the usual way to dock stuff back I thought) but I only managed to push it out of the screen and now it's gone completely :mrgreen:


Btw, I was trying to modify a theme but I couldn't find a way to change the icons. Is that not possible at all?

Thanks!

User avatar
VueSoft
Dan Chartrand
Posts: 3878
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Main Toolbar missing

Post by VueSoft » Thu Nov 15, 2012 1:47 am

Hi tacchan23, right-click the main menu or area at the top of the screen where the toolbar should be located. Select "Customize" from the popup menu and then click "Reset". If the toolbar doesn't appear, make sure the box next to the toolbar's name has a checkmark.

While the Customize window is open, you can right-click a toolbar button or menu command and then click "Edit Button Image" on the popup menu. This will open a simple graphics editor (I didn't have time to write something more elaborate). You can paste into the editor if you have a graphics program you prefer. Note, the icons are not saved as part of the theme file. These are saved in the "ToolbarsUser.xml" file instead. The file is located in the folder where VueMinder stores its data. See the Program Options if you need the path.

If you have a talent for creating icons, I'd welcome any icon improvements. Most of the icons were created by me. I'm good at writing code - not so good at creating icons.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

tacchan23
Posts: 18
Joined: Mon Nov 12, 2012 3:01 am

Re: Main Toolbar missing

Post by tacchan23 » Thu Nov 15, 2012 5:35 am

Sorry, I should have provided more details.
I had already tried many times to reset the toolbar from the Customize window but my Main Toolbar is still nowhere to be seen :(

I can't find a way to replace the checkmarks in the view menu.
If I add my icon as background image in MenuCheckMark role, it shows on top of the old icon.

Thanks!

tacchan23
Posts: 18
Joined: Mon Nov 12, 2012 3:01 am

Re: Main Toolbar missing

Post by tacchan23 » Fri Nov 16, 2012 11:26 am

In the end I deleted a couple of xml files in the user data folder and I managed to get the Main Toolbar back :)

I still can't find a way to replace the checkmarks in the view menu.
If I add my icon as background image in MenuCheckMark role, it shows on top of the old icon.
EDIT: nevermind, I managed to do it somehow^^

Post Reply