Problem with v9 or not ?

Need help with VueMinder Pro or Ultimate? Ask your questions here.
ipbr21054
Posts: 118
Joined: Sun Nov 15, 2009 10:14 am

Problem with v9 or not ?

Post by ipbr21054 » Thu Feb 09, 2012 11:38 am

Hi,
Each day i need to at least once put the calander icon back down by the clock via customize icons from the properties bix when right clicking on the start icon.

I also notice that when i select the canender icon and select always show there is the words NO TITLE next to the calender ?

I am doing this action every day since update.

ipbr21054
Posts: 118
Joined: Sun Nov 15, 2009 10:14 am

Re: Problem with v9 or not ?

Post by ipbr21054 » Sat Feb 11, 2012 4:16 pm

Vueminder any reply ?

I did not even get the icon in the system tray today.
Item stil has no title next to it in properties option when right click on start button

User avatar
VueSoft
Dan Chartrand
Posts: 3929
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Problem with v9 or not ?

Post by VueSoft » Sat Feb 11, 2012 4:41 pm

Sorry for the delay in providing a response. I didn't really understand the wording of your question and was working on getting 9.0.1 released.

Can you send a screenshot of what you're seeing?
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

ipbr21054
Posts: 118
Joined: Sun Nov 15, 2009 10:14 am

Re: Problem with v9 or not ?

Post by ipbr21054 » Sat Feb 11, 2012 4:54 pm

Your not the first person to sy that.

Photo 1 shows no calander icon by the clock.
Photo 2 no title in taskbar properties.
Each day i start the pc no calander icon is by the clock,i select always show in the properties but so far down the road its gone again from the clock area,only happened since v9.

Is that ok ?
Attachments
2.jpg
2.jpg (47.7 KiB) Viewed 7439 times
1.jpg
1.jpg (25.85 KiB) Viewed 7439 times

User avatar
VueSoft
Dan Chartrand
Posts: 3929
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Problem with v9 or not ?

Post by VueSoft » Sat Feb 11, 2012 7:21 pm

On Windows 7, the notification area setting (under Control Panel\All Control Panel Items\Notification Area Icons) shows "VueMinder" as the title and the icon stays visible when "Show icon and notifications" is selected.

Testing this on a Windows XP computer, I'm seeing "No title" as well. I'm not sure what's causing that, since it shows the correct title on Windows 7 and the code for setting the title is all performed through the .NET Framework, which isn't supposed to care which version of Windows is being used.

Try right-clicking your task bar and select "Properties". Next, uncheck the box labeled "Hide inactive icons". Does that fix it?
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

ipbr21054
Posts: 118
Joined: Sun Nov 15, 2009 10:14 am

Re: Problem with v9 or not ?

Post by ipbr21054 » Sun Feb 12, 2012 5:55 am

I have done as advised and restarted th pc say 4 times.
Each time all the icons are shown even the calendar.

Does this help you.

User avatar
VueSoft
Dan Chartrand
Posts: 3929
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Problem with v9 or not ?

Post by VueSoft » Sun Feb 12, 2012 10:58 pm

So, problem solved?
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

ipbr21054
Posts: 118
Joined: Sun Nov 15, 2009 10:14 am

Re: Problem with v9 or not ?

Post by ipbr21054 » Mon Feb 13, 2012 4:16 am

I have not removed the tick so the icons that were originaly shown are not back in the task tray.
I can say the last 5 times the pc has been started that the calender icon is shown each time.
The icon is stil named NO TITLE in the properties box.
I will monitor both over the next few days & advise you.

ipbr21054
Posts: 118
Joined: Sun Nov 15, 2009 10:14 am

Re: Problem with v9 or not ?

Post by ipbr21054 » Wed Feb 15, 2012 6:46 am

Was working fine up until today whyere the problems came back again.
No icon by the clock in the task bar.
Had to manually put it there again,also still labeled as no title.

dr_hersh
Posts: 56
Joined: Tue Feb 14, 2012 12:42 am

Re: Problem with v9 or not ?

Post by dr_hersh » Thu Feb 16, 2012 4:06 pm

I have the same issue. My desktop is XP. The icons appears accurately both on the taskbar and in the Custom Notificatons section, but NO TITLE also appears there. No big deal.

Post Reply