SMS trouble

Need help with VueMinder Pro or Ultimate? Ask your questions here.
elandia
Posts: 3
Joined: Fri Dec 09, 2011 2:25 pm

SMS trouble

Post by elandia » Fri Dec 09, 2011 2:52 pm

I have tried to get the SMS to work and I haven't been able to even get it to send me a test SMS. I have verizon that includes SMS in my plan. I don't know what else to look for. I've also attached a picture of my settings if that helps.

I've tried

Obviously my computers on when I requested it a test SMS
I've tried putting a "1-801-***-****" and "801-***-****"
the email with the phone#@vtext.com looks correct

Vueminder Pro 8.4.1
Windows 7 Home Premium SP1 64-bit
Verizon Wireless (in USA)
Attachments
Vueminder SMS problem.jpg
Vueminder SMS problem.jpg (83.59 KiB) Viewed 2567 times

User avatar
VueSoft
Dan Chartrand
Posts: 3874
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: SMS trouble

Post by VueSoft » Sat Dec 10, 2011 12:32 am

Hi elandia, I think if you get rid of the 1- prefix, it will work. At least it does for me, using AT&T.

Also, please make sure your email settings have been entered, since the SMS messages are sent through an email-to-SMS gateway. You might also need to check your security software, since outgoing email is often blocked by those applications.

I hope that helps. Please let me know if you have any other questions.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Post Reply