Tooltips missing, high CPU usage

Need help with VueMinder Pro or Ultimate? Ask your questions here.
Boopsie200
Posts: 20
Joined: Sat Jul 04, 2009 11:44 am

Tooltips missing, high CPU usage

Post by Boopsie200 » Fri Oct 15, 2010 12:27 pm

VueMinder Pro 7.4.2., XP-SP3, I do not sync or share calendars. Just started having problems two or three days ago but not sure if it started with the latest update from you.

(1) Tooltips don't show up anymore. I went into OPTIONS--CALENDAR--and made sure that "Show tooltips . . . " is checked.

(2) When I open the calendar from the system tray, the toolbars are blanked out; two or three clicks within the gray area will bring them back. The screen doesn't redraw normally; I see bits and pieces of other windows showing through the VueMinder window in odd places.

(3) Task Manager shows VueMinder hovering around 99% CPU usage at first then spiking to that frequently.

I have tried uninstalling and reinstalling VueMinder, also tried switching from 32 to 16 color display (I keep thinking maybe some of these problems are because my computer is old . . . but then things had been going smoothly for some time until two or three days ago). Any ideas? I'll include a couple of screenshots for what they're worth.
Vueminder Screen1.jpg
Vueminder Screen1.jpg (35.52 KiB) Viewed 5666 times
The Task Manager window was open--just to be clear that it's not part of the weirdness of the screen.
The Task Manager window was open--just to be clear that it's not part of the weirdness of the screen.
Vueminder Screen2.jpg (83.37 KiB) Viewed 5666 times

User avatar
VueSoft
Dan Chartrand
Posts: 3851
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Tooltips missing, high CPU usage

Post by VueSoft » Fri Oct 15, 2010 4:28 pm

Hi Boopsie, I apologize for the problems. There's a bug in the "OldSchool" appearance theme that is causing all the behavior you've described. You can fix this by going to the Appearance Options and selecting a different appearance theme.

There's also a beta that fixes the problem, if you'd like to continue using the OldSchool theme. It can be downloaded here:
http://www.vueminder.com/download/VueMi ... _BETA1.exe

Before installing, first exit VueMinder by right-clicking the task tray icon and selecting "Exit".
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Boopsie200
Posts: 20
Joined: Sat Jul 04, 2009 11:44 am

Re: Tooltips missing, high CPU usage

Post by Boopsie200 » Sun Oct 17, 2010 7:34 pm

Well, that was easy (I chose a different theme). Thanks! :)

Post Reply