Mininmize to tray icon

Need help with VueMinder Pro or Ultimate? Ask your questions here.
rjm01
Posts: 81
Joined: Sat Sep 11, 2010 8:04 pm

Mininmize to tray icon

Post by rjm01 » Sat Oct 09, 2010 12:27 pm

When the ver 7.4.1 opens it dos not minimize to the tray icon as 7.4.0 did. Settings have been check and it defaults to minimize and you cannot change it. It always shows as minimize after you have reset if c;lose it and then reopen.

User avatar
VueSoft
Dan Chartrand
Posts: 3851
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Mininmize to tray icon

Post by VueSoft » Sat Oct 09, 2010 2:54 pm

Are you saying the option to minimize to the task tray is not staying unchecked? I tried duplicating this in 7.4.1 but it seems to be working correctly. Could you try adjusting some of the other options, to see if those get properly saved? Maybe there's a problem writing to the settings file. I'm not sure what else would cause this, and no changes were made between 7.4.0 and 7.4.1 that are related to this setting.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Bucksnort
Posts: 21
Joined: Mon Nov 09, 2009 8:51 pm

Re: Mininmize to tray icon

Post by Bucksnort » Sat Oct 09, 2010 7:54 pm

i think this is what he means. I installed update 740 and 741 to 2 computers and on reboot the calendar opened to desktop when it loaded. I had to go in and untic and retic the minimize to tray setting then on reboot it did minimize properly.

rjm01
Posts: 81
Joined: Sat Sep 11, 2010 8:04 pm

Re: Mininmize to tray icon

Post by rjm01 » Sat Oct 09, 2010 7:57 pm

It is working after a complete reinstall and reboot, followed by the untic, reboot, tic, reboot and then it is fine.
I normally reinstall the program for each version, by this time I did the update. I think it is safer to reinstall as I have never had this problem before.

User avatar
VueSoft
Dan Chartrand
Posts: 3851
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Mininmize to tray icon

Post by VueSoft » Sat Oct 09, 2010 8:41 pm

Thanks for the clarification. I've found what is causing this and a correction has been made for 7.4.2.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Post Reply