VueMinder has stopped working

Need help with VueMinder Pro or Ultimate? Ask your questions here.
Rabmonk006
Posts: 2
Joined: Tue Sep 28, 2010 9:22 am

VueMinder has stopped working

Post by Rabmonk006 » Tue Sep 28, 2010 9:27 am

Hello, this is the second time vueminder becomes unable to run. The first time I used it for about a week - set up everything in my calendar for the next two months.. after the week of use I got the error where deleting the userdata in c:\user\appdata\local\vuesoft - however this deleted all my calendar data
So I remade my whole calendar for two months in vueminder - used it again for about a week - and again it becomes unable to start and all that comes up is the error and then the splashscreen. This time it's a different error - I tried deleting the appdata folder, tried repairing, tried uninstalling and reinstalling - any ideas?
windows 7 64bit
Image

Description:
Stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: VueMinder.exe
Application Version: 7.3.0.100
Application Timestamp: 4c77dec6
Fault Module Name: mscorwks.dll
Fault Module Version: 2.0.50727.4952
Fault Module Timestamp: 4bebd49a
Exception Code: c0000005
Exception Offset: 00018b8c
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033

User avatar
VueSoft
Dan Chartrand
Posts: 3877
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: VueMinder has stopped working

Post by VueSoft » Tue Sep 28, 2010 8:12 pm

Hi Rabmonk006, welcome to the forums. This is the first report I've had of this problem. I'm not sure if that means nobody else is seeing this, or if you're computer is just special. My guess is that this is caused by a corrupted .NET Framework 2.0 installation. Please try the instructions in the following link:
http://blogs.msdn.com/b/astebner/archiv ... vista.aspx

The article was written for Windows Vista but will also work for Windows 7. Please let me know if that doesn't fix it.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Rabmonk006
Posts: 2
Joined: Tue Sep 28, 2010 9:22 am

Re: VueMinder has stopped working

Post by Rabmonk006 » Wed Sep 29, 2010 10:27 am

Thanks for the reply - after reinstalling I restarted my PC and it loaded on it's own, I dunno why it wouldn't let me run it myself! Anyway, I think it's working now and I managed to save my backups. I'll try the .NET fix if it happens again - Thanks!

Post Reply