Tooltips Stopped Working

Need help with VueMinder Pro or Ultimate? Ask your questions here.
allenk23
Posts: 36
Joined: Mon Aug 24, 2009 6:13 pm

Tooltips Stopped Working

Post by allenk23 » Thu Jul 15, 2021 2:54 pm

Hi Dan,

Over the past week(s), I have noticed that tooltips no longer work. I have seen other old posts here about this and tried changing to a different appearance. In fact, I changed to about 5 different appearances, though my default is Under The Sea. None fix the tooltip issue. Show Tooltips is set on. I am currently using VueMinder Pro 2021.02. I do not know if this problem coincided with the most recent update. Kindly let me know what I can do/try to get tooltips working again. All other features/functions seem to work properly.

Thanks!
Allen K.

User avatar
VueSoft
Dan Chartrand
Posts: 3944
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Tooltips Stopped Working

Post by VueSoft » Fri Jul 16, 2021 12:08 am

Hi Allen, I'm not sure why the tooltips stopped working for you, if the "View -> Show Tooltips" menu option is checked. This is not a known issue in the latest version and it's not something I've been able to duplicate in my testing. Maybe try toggling the check mark on that menu option to see if that fixes the problem. If not, maybe reinstalling will fix it.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

allenk23
Posts: 36
Joined: Mon Aug 24, 2009 6:13 pm

Re: Tooltips Stopped Working

Post by allenk23 » Fri Jul 16, 2021 3:06 am

Dan, thanks. I've toggled that setting on and off a couple of times with no effect. I will uninstall and resintall to see if that resolves it. Thanks again.

Allen

allenk23
Posts: 36
Joined: Mon Aug 24, 2009 6:13 pm

Re: Tooltips Stopped Working

Post by allenk23 » Fri Jul 16, 2021 3:58 am

So the uninstall/reinstall of VueMinder Pro did not resolve the missing tooltip issue. Note that the tooltips do work when I hover over a toolbar icon in the Calendar. What did stop working is the 'pop-up' that used to occur when hovering over an event in the Month view. Same issue with missing pop-ups when hovering over an event in the Events view. All other tooltips seem to work, such as hovering over the minimize, restore, and close buttons or the taskbar & systray icons. Thanks.

Allen

User avatar
VueSoft
Dan Chartrand
Posts: 3944
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Tooltips Stopped Working

Post by VueSoft » Mon Jul 19, 2021 11:42 pm

Hi Allen, thank you for the information. I'll post a reply when a correction is available.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Post Reply