Daily pop-ups no longer showing

Need help with VueMinder Pro or Ultimate? Ask your questions here.
Equineguy
Posts: 7
Joined: Thu May 25, 2017 12:55 pm

Daily pop-ups no longer showing

Post by Equineguy » Tue Apr 24, 2018 3:13 pm

Windows 10 did an update on my computer, and I no longer get the little pop-up in the lower right corner each day/each time I start windows.

I looked for the program option, and the "Show todays activities......" is checked. I miss that little pop-up showing me what is going on each day ( as well as the crazy events I have selected )

Any advice of where to look to re-activate it?

( VueMinder Pro 2017.01 )


Thanks!

User avatar
VueSoft
Dan Chartrand
Posts: 3874
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Daily pop-ups no longer showing

Post by VueSoft » Tue Apr 24, 2018 6:56 pm

Hi Equineguy, the problem might be solved by updating to the latest version (2018.01). To update, click the "Help -> Check for Updates" menu command.

If that doesn't fix it, do you see an "Action center" button on your taskbar, to the right of the clock? The VueMinder notifications might be getting swallowed by the Action Center. If you see VueMinder notifications inside the Action Center, follow these steps to fix the problem:

1. Open the Action Center by clicking its button on the task bar.
2. Right-click the "VueMinder" header, above the VueMinder notifications.
3. Select "Go to notification settings".
4. Turn off "Show notifications in action center".

After following these steps, the VueMinder notification you were used to seeing should return.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Equineguy
Posts: 7
Joined: Thu May 25, 2017 12:55 pm

Re: Daily pop-ups no longer showing

Post by Equineguy » Tue Apr 24, 2018 10:30 pm

It works again!

Thank you for leading me in the correct direction.

Vueminder was not in my action center, but.... when I right clicked the action center icon right of the clock/date, it had some options - one was 'turn on notifications'. And that solved it.

Thanks again.

Post Reply