New install problem

Need help with VueMinder Pro or Ultimate? Ask your questions here.
Posts: 2
Joined: Thu Dec 01, 2016 12:50 am

New install problem

Post by fuzzy » Thu Dec 01, 2016 12:58 am

I have just set up a new ssd drive with W7 and am having a problem installing VueMinder Lite.
There are no toolbars at the top of the page, settings don't work, and when I close it I get a pop up window showing:
VueMinder has stopped working
View problem details

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: vueminder.exe
Problem Signature 02: 2016.9.100.0
Problem Signature 03: 57ad2fd1
Problem Signature 04: VueMinder
Problem Signature 05: 2016.9.100.0
Problem Signature 06: 57ad2fd1
Problem Signature 07: c56
Problem Signature 08: 27
Problem Signature 09: System.NullReferenceException
OS Version: 6.1.7601.
Locale ID: 3081
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I would appreciate any help with this matter please. Thanks.

User avatar
Dan Chartrand
Posts: 3953
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA

Re: New install problem

Post by VueSoft » Thu Dec 01, 2016 1:06 am

Hi fuzzy, welcome to the forums. Have you tried rebooting? If rebooting doesn’t fix the problem, there might be something wrong with your VueMinder installation. To fix the problem, use the Control Panel to uninstall VueMinder (this won’t remove any data). Reboot after uninstalling. Next, download and reinstall using the link below:

If that doesn’t solve it, please make sure you have .NET Framework 4.6.2 installed. You can download it using the link below: ... x?id=53344
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Posts: 2
Joined: Thu Dec 01, 2016 12:50 am

Re: New install problem

Post by fuzzy » Thu Dec 01, 2016 5:35 am

Hi Dan,
Thanks for the quick reply.
I tried all actions mentioned in first paragraph before posting here.
But, the .NET Framework install fixed everything.

Many thanks,

Post Reply