Do not show VueMinder when pressing ALT+F4?

Need help with VueMinder Pro or Ultimate? Ask your questions here.
Lefant
Posts: 8
Joined: Thu Sep 29, 2016 12:44 am

Do not show VueMinder when pressing ALT+F4?

Post by Lefant » Thu Sep 29, 2016 12:53 am

I want VueMinder to stay in and start to the system tray and when I press ALT+F4 or click the cross on the right top to be hidden and shown in the system tray only.

How can one avoid VueMinder to be shown after pressing ALT+TAB in that window:
Image
Win 10

User avatar
VueSoft
Dan Chartrand
Posts: 3851
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Do not show VueMinder when pressing ALT+F4?

Post by VueSoft » Thu Sep 29, 2016 5:10 pm

Hi Lefant, in the Program Options, make sure the box labeled "Minimize to task tray when VueMinder is closed" is checked. After closing/minimizing VueMinder, you should not see VueMinder in the list of open programs when pressing Alt+Tab. That's how it's intended to work, and it's how it works on all my test computers.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Lefant
Posts: 8
Joined: Thu Sep 29, 2016 12:44 am

Re: Do not show VueMinder when pressing ALT+F4?

Post by Lefant » Fri Sep 30, 2016 1:06 am

Hello Dan,

Yes, it is / was checked:
Image

I have Win 10.

Many thanks
Win 10

Post Reply