Defaults not applied

Need help with VueMinder Pro or Ultimate? Ask your questions here.
Yoshi8765
Posts: 9
Joined: Wed Dec 30, 2015 12:51 pm

Defaults not applied

Post by Yoshi8765 » Wed Dec 30, 2015 12:58 pm

Hello,

I currently have VueMinder Pro at the latest edition (2016.0.0). Great program!
I have a problem with calendar event defaults. My objective is to change one Google Calendar event default to be at a duration of one hour and with a reoccurance range with an 'end by' date. I did this by making a new event, setting these parameters, and saving it as a default by going to "save as defaults."
I know this worked before because I did the same thing to set the default duration to be 30 minutes a while before and when I try to make a new event, that default is automatically set.
But after setting my recent change, when I make a new event, the duration is still at 30 minutes and with no reoccurance parameters. I also tried going to Calendar Properties and setting the duration to 1 hour in the "Event Defaults" tab, but even that is not sticking!

Any help?

User avatar
VueSoft
Dan Chartrand
Posts: 3877
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Defaults not applied

Post by VueSoft » Wed Dec 30, 2015 4:47 pm

Hi Yoshi8765, welcome to the forums. The default event duration only applies when the Month view is shown. When creating events on the Day and Week views, they'll match whichever time slot is selected/highlighted. When creating new events from those views, select a range of timeslots equal to 30 minutes first.

I hope that helps. Please let me know if you have any other questions.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Yoshi8765
Posts: 9
Joined: Wed Dec 30, 2015 12:51 pm

Re: Defaults not applied

Post by Yoshi8765 » Fri Jan 01, 2016 8:43 pm

Thank you for the reply. Good to know that it is an intended behavior. Can I request for there to be user defaults for the week view as well?

User avatar
VueSoft
Dan Chartrand
Posts: 3877
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Defaults not applied

Post by VueSoft » Sat Jan 02, 2016 1:37 am

Thank you for the suggestion.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Post Reply