change so calendar not always on top

Need help with VueMinder Pro or Ultimate? Ask your questions here.
laavista
Posts: 53
Joined: Sun Dec 11, 2011 5:42 pm

change so calendar not always on top

Post by laavista » Wed Sep 30, 2015 2:32 pm

We have VueMinder Ultimate (which we love).

When my husband opens any application, it goes behind his calendar-- so his VueMinder calendar is always on the top. I cannot find a setting to change this.

Any suggestions?

Thanks

User avatar
VueSoft
Dan Chartrand
Posts: 3877
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: change so calendar not always on top

Post by VueSoft » Wed Sep 30, 2015 9:34 pm

Hi laavista, the only window in VueMinder that should appear above other applications is the popup reminder window. In the Reminder Options, uncheck the box labeled "Always on top".

If that doesn't fix it, have you tried rebooting? Also, it's possible uninstalling and reinstalling will fix the problem. You can uninstall via the Control Panel (this won't remove any data) and then reinstall using the link below:
http://www.vueminder.com/download/VueMi ... _Setup.exe

If reinstalling doesn't fix the problem, does your husband use any other software that customizes his desktop? I’m wondering if there might be a conflict with some other desktop utility or widget. Also, which version of Windows is your husband using?
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

laavista
Posts: 53
Joined: Sun Dec 11, 2011 5:42 pm

Re: change so calendar not always on top

Post by laavista » Thu Oct 01, 2015 1:41 am

Thanks for replying.

He unchecked "always on top" for reminders, but he still has the problem. He has no widgets and nothing unusual on his desktop. He has Windows 7.

Tomorrow we'll try uninstalling and reinstalling.

Thanks

Post Reply