Syntax error sending email

Need help with VueMinder Pro or Ultimate? Ask your questions here.
Manix
Posts: 7
Joined: Sun Jul 12, 2015 7:15 pm

Syntax error sending email

Post by Manix » Mon Aug 31, 2015 6:59 pm

Hi

I've just been trying to configure my email settings, but without luck. I've tried a couple of different accounts, and for both I get the message (attached) "An error occurred while attempting to send a test email: Syntax error, command unrecognized. The server response was:"

I can see another couple of threads about this but nothing that helps:
http://www.vueminder.com/forums/phpBB3/ ... rror#p1965
http://www.vueminder.com/forums/phpBB3/ ... rror#p1429

Any ideas? Happy to set up and PM a temporary account for you to test, if that helps?
Attachments
Error sending test email.png
Error sending test email.png (8.45 KiB) Viewed 6337 times

User avatar
VueSoft
Dan Chartrand
Posts: 3851
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Syntax error sending email

Post by VueSoft » Mon Aug 31, 2015 11:31 pm

Hi Manix, have you tried changing the port number in the email settings? For example, if you're using a Google Mail account, port number 587 is required.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Manix
Posts: 7
Joined: Sun Jul 12, 2015 7:15 pm

Re: Syntax error sending email

Post by Manix » Tue Sep 01, 2015 10:28 am

VueSoft wrote:Hi Manix, have you tried changing the port number in the email settings?
Yes, I use TLS on 995.

However I do note that VueMinder doesn't contain all the options that my email client has though - for example TLS isn't explicitly listed (only SSL), and there is no option to set an authentication method. Not sure if this might be behind the problem?

User avatar
VueSoft
Dan Chartrand
Posts: 3851
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Syntax error sending email

Post by VueSoft » Tue Sep 01, 2015 11:20 pm

Hi Manix, thank you for the information. You might be able to send using SSL on port 587 or 465, instead of trying to match your email client's settings. If that doesn't work, I know there are other email servers that are compatible with VueMinder. For example, you could use Google Mail with the following settings:

Server (SMTP): smtp.gmail.com
Port: 587
User Name: Your Google email address
Password: Your Google password
Server Authentication: Yes (check)
Use SSL: Yes (check)

Also note, if using Google Mail you might need to enable access from “less secure apps” before VueMinder can send email. You can enable access on the page linked below:
https://www.google.com/settings/security/lesssecureapps
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Post Reply