Latest update

Need help with VueMinder Pro or Ultimate? Ask your questions here.
MobyUK
Posts: 32
Joined: Tue Mar 26, 2013 4:26 am
Location: UK
Contact:

Latest update

Post by MobyUK » Wed Jan 28, 2015 4:22 am

Hi. I installed the latest update yesterday and had some issues.
1) One recurring event disappeared completely.
2) On another recurring event, when I marked yesterdays instance as complete, it marked all future events as complete.
3) Another event lost the text in the description box.

Very odd :-)
Cheers
Mo

User avatar
VueSoft
Dan Chartrand
Posts: 3877
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Latest update

Post by VueSoft » Wed Jan 28, 2015 8:38 pm

Hi Mo, thank you for the feedback. I didn't see this behavior when I tested the update, nor has anyone else reported this behavior. I'm not sure why you're seeing this behavior.

It's possible a reboot will solve the problem. If not, maybe something went wrong with the update installation. You can use the Control Panel to uninstall VueMinder (this won’t remove any data) and then reinstall by using the link below:
http://www.vueminder.com/Download.aspx

Please let me know if that doesn't fix the problem.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

MobyUK
Posts: 32
Joined: Tue Mar 26, 2013 4:26 am
Location: UK
Contact:

Re: Latest update

Post by MobyUK » Mon Feb 02, 2015 3:06 am

The problem only occurred once when the updated version first started. I manually repaired the events and it seems to be ok now.

But there is another problem. The tooltips you usually get when you hover the cursor over a calendar event have stopped appearing. I'm assuming this also started after the update.

Cheers
Mo

User avatar
VueSoft
Dan Chartrand
Posts: 3877
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Latest update

Post by VueSoft » Mon Feb 02, 2015 5:26 pm

Hi Mo, it sounds like the option to show tooltips was accidentally disabled. Try clicking the "Show Tooltips" command on the View menu. Does that fix it?
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

MobyUK
Posts: 32
Joined: Tue Mar 26, 2013 4:26 am
Location: UK
Contact:

Re: Latest update

Post by MobyUK » Tue Feb 03, 2015 2:51 am

Hi Dan. No, Show Tooltips is still ticked.

User avatar
VueSoft
Dan Chartrand
Posts: 3877
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Latest update

Post by VueSoft » Tue Feb 03, 2015 5:43 pm

Hmm, that's weird. Have you tried toggling the option or rebooting? Any change?
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

MobyUK
Posts: 32
Joined: Tue Mar 26, 2013 4:26 am
Location: UK
Contact:

Re: Latest update

Post by MobyUK » Wed Feb 04, 2015 1:39 am

Tried both I'm afraid. Not sure if it's relevant but the "Click to add an event" text does pop up.

User avatar
VueSoft
Dan Chartrand
Posts: 3877
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Latest update

Post by VueSoft » Wed Feb 04, 2015 8:51 pm

Hi Mo, thank you for the information. The only thing that has changed recently related to tooltips is the addition of a "Huge" option for the tooltip text size. Maybe that change is somehow related to the problem you're seeing. Try selecting a different tooltip size in the Calendar Options. Also, toggle the "Show Tooltips" command on the View menu several times. Does that fix it?
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

MobyUK
Posts: 32
Joined: Tue Mar 26, 2013 4:26 am
Location: UK
Contact:

Re: Latest update

Post by MobyUK » Thu Feb 05, 2015 2:12 am

You've hit the nail on the head. I changed the tooltip size to small and they started working. I can also choose all the other sizes and they still work.
Have no idea why it got stuck but thanks for the help.

Post Reply