Sometimes when I dismiss an alarm...

Need help with VueMinder Pro or Ultimate? Ask your questions here.
dr_hersh
Posts: 56
Joined: Tue Feb 14, 2012 12:42 am

Sometimes when I dismiss an alarm...

Post by dr_hersh » Tue Jan 22, 2013 5:21 pm

...it continues to ring even though the dialogue box closes. I'm on the latest version of VM. This problem is not consistent.

David

User avatar
VueSoft
Dan Chartrand
Posts: 3851
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Sometimes when I dismiss an alarm...

Post by VueSoft » Tue Jan 22, 2013 5:32 pm

Hi David, is this the same thing you reported previously?
http://www.vueminder.com/forums/phpBB3/ ... 039&p=4451

I still haven't found what is causing this to happen. I've never been able to duplicate the problem and I haven't received any other reports of this behavior.

I think there might be something in your data that is causing the problem. If possible, could you send me a backup of your data, so I can try finding what is causing the problem? All data will be kept strictly confidential and deleted as soon as I've finished diagnosing the problem. The data can be backed up using the "Backup Data" command on the File menu and then emailed to support@vueminder.com.

If the data is sensitive and can't be sent, I understand. Just be aware that it might take longer for me to find what is causing the problem.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

dr_hersh
Posts: 56
Joined: Tue Feb 14, 2012 12:42 am

Re: Sometimes when I dismiss an alarm...

Post by dr_hersh » Tue Jan 22, 2013 6:44 pm

Yes, Dan, it is the same problem. Via separate email, I'm sending you my most current backup data. Nothing is sensitive.

User avatar
VueSoft
Dan Chartrand
Posts: 3851
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Sometimes when I dismiss an alarm...

Post by VueSoft » Wed Jan 23, 2013 12:42 am

Hi David, thank you for the data. I've found what is causing the problem and a correction has been made for the next version.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

dr_hersh
Posts: 56
Joined: Tue Feb 14, 2012 12:42 am

Re: Sometimes when I dismiss an alarm...

Post by dr_hersh » Wed Jan 23, 2013 2:00 am

I guess I wasn't crazy after all. The strange thing to me is that my problem hasn't occurred for others. Am I doing something to create the problem about which I should know.

David

User avatar
VueSoft
Dan Chartrand
Posts: 3851
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Sometimes when I dismiss an alarm...

Post by VueSoft » Wed Jan 23, 2013 7:22 pm

David, there's nothing you're doing that is causing the problem. It's an intermittent timing issue that occurs when reminder sounds are configured to continuously loop. It seems to happen more often when using shorter wav files. You could temporarily work around the problem by changing the reminder sound to not loop or by trying a different wav file.

In any case, the problem has been fixed for the next version and I'll post a reply when it's ready to download.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

dr_hersh
Posts: 56
Joined: Tue Feb 14, 2012 12:42 am

Re: Sometimes when I dismiss an alarm...

Post by dr_hersh » Wed Jan 23, 2013 9:31 pm

Thanks, Dan, for your continued help.

David

User avatar
VueSoft
Dan Chartrand
Posts: 3851
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Sometimes when I dismiss an alarm...

Post by VueSoft » Sat Feb 09, 2013 1:14 pm

Version 10.1.5 is now available and should solve the problem with sounds still playing after a reminder is dismissed. To update, click the "Check for Updates" command on the Help menu.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

dr_hersh
Posts: 56
Joined: Tue Feb 14, 2012 12:42 am

Re: Sometimes when I dismiss an alarm...

Post by dr_hersh » Sat Feb 09, 2013 2:22 pm

Thank you, Dan, for your help.

David

Post Reply