Making the full calendar smaller?

Need help with VueMinder Pro or Ultimate? Ask your questions here.
Cassandra
Posts: 4
Joined: Sat Dec 29, 2012 11:22 pm

Making the full calendar smaller?

Post by Cassandra » Sat Dec 29, 2012 11:29 pm

I have been using vue minder lite for about 5 months. I am a grad student and it is great for scheduling my assignments, meetings, and copious amounts of free time (lol.)

Problem: I used to be able to resize the full desktop calendar to a manageable size, where I could still access my desktop icons without them all being underneath the calendar. One day i was trying to move the calendar (to get at those pesky icons underneath) and it resized itself so it now covers my entire desktop. I have tried everything but can't get it to resize smaller.

i don't want the mini calendar-I want the larger one, so I can actually see what is logged on each day. I just want it about 3/4 of the size of the screen like it used to be.

I upgraded versions, but still no luck. I've tried everything. HELP!

Thanks,
Cass

User avatar
VueSoft
Dan Chartrand
Posts: 3874
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Making the full calendar smaller?

Post by VueSoft » Sun Dec 30, 2012 12:15 am

Hi Cass, welcome to the forums. It sounds like the desktop calendar was maximized. There should be a button in the upper-right corner that looks like 2 squares, one overlapping the other. Try clicking that button to restore the desktop calendar to its smaller size.

Note, there's an intermittent bug in the current version which sometimes causes the restore button to disappear. This has been corrected for the next version. If you don't see the restore button (or the opacity slider and the other buttons that should be in the upper-right corner), here's how to fix it:

1. Open the main VueMinder window, either by clicking the VueMinder icon in the task tray or the “VueMinder” button in the upper-left corner of the desktop calendar.

2. On the Options menu, click “Program”.

3. Click the folder button on the right side of the “Data folder” field. This will open the data folder in Windows Explorer.

4. Right-click the VueMinder icon in the task tray and select “Exit”.

5. In the VueMinder data folder, delete the files named ProgramSettings.xml and DockingDesktop.xml.

6. Restart VueMinder. The desktop calendar should revert to the default size and position.

I hope that helps. Please let me know if you have any other questions.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Cassandra
Posts: 4
Joined: Sat Dec 29, 2012 11:22 pm

Re: Making the full calendar smaller?

Post by Cassandra » Sun Dec 30, 2012 11:57 pm

Sorry, but there is no maximize/minimize button there (that I can find.) I tried deleting the files you suggested and restarting, but the calendar is still maximized.

All I see in the upper right corner is an options or tools button (gear icon) that brings up a drop down menu and a zoom in/zoom out, which makes the dates larger or smaller, but not the calendar itself. It's like the calendar is maximized so much that the minimize button is completely out of sight.

Any thoughts?

Thanks,
Cass

Cassandra
Posts: 4
Joined: Sat Dec 29, 2012 11:22 pm

Re: Making the full calendar smaller?

Post by Cassandra » Mon Dec 31, 2012 12:04 am

Also...even though I have deleted those files, when I restart they are back in the folder.

:?

Thanks,
Cass

User avatar
VueSoft
Dan Chartrand
Posts: 3874
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Making the full calendar smaller?

Post by VueSoft » Mon Dec 31, 2012 12:13 am

The files will be re-generated when VueMinder runs. This is how VueMinder saves your window options and sizes. Deleting the files should have reset the desktop calendar back to its default size.

Can you try it again, but this time use Task Manager to kill the process named "vueminder.exe" before deleting the files? My guess is VueMinder was still running when the files were deleted, which won't work. VueMinder needs to be fully exited first. Right-clicking the task tray icon and selecting "Exit" should have done it, but maybe you skipped that step or maybe it didn't work for some reason.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Cassandra
Posts: 4
Joined: Sat Dec 29, 2012 11:22 pm

Re: Making the full calendar smaller?

Post by Cassandra » Mon Dec 31, 2012 11:59 pm

That did the trick. Yaaaay!

And I think you're right...it didn't exit when I tried it before. I think I used the exit within the program, not the exit in the task tray. :oops:

Thanks for your patience and helping me with this. You rock!

Cass :D

Post Reply