Task List date filter doesn't seem to work

Need help with VueMinder Pro or Ultimate? Ask your questions here.
kimkamp22
Posts: 3
Joined: Tue Nov 20, 2012 9:42 am

Task List date filter doesn't seem to work

Post by kimkamp22 » Tue Nov 20, 2012 9:45 am

Hi - first visit here.

I'm trying to filter the Task list by date range. No matter what I enter in the "Date Range:" field, the results are the same.

How do I filter the Task list by date?

Thanks!

User avatar
VueSoft
Dan Chartrand
Posts: 3877
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Task List date filter doesn't seem to work

Post by VueSoft » Wed Nov 21, 2012 12:24 am

Hi kimkamp22, welcome to the forums. The task list will always overdue tasks regardless of what date range is specified. This is by design, so overdue tasks aren't forgotten, like they could be if the specified date range caused overdue tasks to be filtered. I believe this is what you're seeing.

However, this behavior can be overridden. If there are overdue tasks that you really don't want to see in the task list, you could associate those tasks with a specific category or priority, and then filter based on that value. For example, you could create a new priority via the "Priorities" command on the Tools menu. The priority could be named "No rush". Right-click the tasks that you don't want to see listed and select "Prioritize -> No rush" from the popup menu. If you don't see a column header named Priority, right-click one of the column headers and select the Priority column from the popup menu. In the Priority column's header there will be a filter button on the right side. Click that button and then uncheck the "No rush" priority type, to cause tasks assigned that priority to be filtered from the list.

I hope that helps. Please let me know if you have any other questions.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Post Reply